GuppY, le CMS de référence sans base de données

 
Recherche
 
Fermer

telecharger01.png

logo_nuxit_guppy.png
Vous êtes ici :   Accueil » Nouvelles
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...
Le CMS GuppY
Derniers billets
Calendrier
Nouvelles
Sortie de GuppY 5.01.07 - Patch de sécurité - par Guppy_Team le 04/01/2017 @ 14:29

logo.png
Pack GuppY 5.01.07, patchs cumulatif et non-cumulatif.
 

Ce pack est la 97ème version de GuppY
 
Nous vous proposons le patch de sécurité 5.01.07 avec des ajouts, des améliorations, des corrections:

- version minimale requise: PHP 5.4
- améliorations de Config look
- corrections des calculs pour conformité avec php 7.1.0
- corrections Config thèmes pour conformité php 7.1.0
- amélioration de la structure des pages
- lignes de couleur possibles dans l'édito sans colonnes latérales
- contrôle de l'origine des avatars externes
- introduction de la version 5.2.21 de PHPMailer
  (correction faille critique)
- adaptation des fonctions d'envoi de courriels pour PHPMailer

ATTENTION :

Pour la sécurité de vos sites, vous devez installer ce patch de sécurité immédiatement, l’exploitation de la faille critique étant rendue publique.

Pour passer de la version 5.01.06 à la version 5.01.07, c'est le patch gy-non-cumulative-50107 que vous devez utiliser, et installer avec la fonction Installer.
 

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre:

1. compléter la configuration des champs nouveaux dans Config look,
2. enregistrer la config pour enregistrer vos modifications,
3. cliquer sur "Générer Style" pour mettre à jour votre skin compatible Config look,
     ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct
.

 

Comme pour tous les patchs, il est conseillé de revalider toutes les pages de config en admin.

 
Merci à Saxbar et à tous les participants à ce patch.

La GuppY Team


Sortie de GuppY 5.01.06 - par Guppy_Team le 06/12/2016 @ 16:37

GuppY : Pack GuppY 5.01.06, patchs cumulatif et non-cumulatif.gylogo.png

 
Ce pack est la 96ème version de GuppY
 

Nous vous proposons le patch 5.01.06 avec des ajouts, des améliorations, des corrections:

- version minimale requise: PHP 5.4
- correction de l'enregistrement des adresses des options de menu
- ajout de la fonction "Supprimer la mise en forme" de CKEditor
- correction de l'enregistrement des données en admin pour les hébergements avec cache
- correction de l'option courante des menu icônes
- amélioration de l'affichage du captcha texte 2
- correction de l'affichage du nom de fichier pour les téléchargement en seconde langue
- correction de l'affichage des sujets des forums privés
- correction d'un cookie du formulaire contact
- correction de l'affichage des archives du blog
- prise en compte du protocole HTTPS
- amélioration de la structure des pages
- création de pages/sample-form.php un exemplaire de formulaire sécurisé
- correction du nom d'image pour l'avatar inconnu du forum
- avatar et image de signature externes deviennent internes en https
- ajout du désabonnement à un fil de discussion du forum
- correction des accès aux adresses mail du forum
- correction de 2 accès à l'aide en ligne
 

ATTENTION :

2 patchs sont nécessaires pour rester dans la limite des 2Mo imposés par certains hébergeurs

En premier avec la fonction Installer, vous mettez à jour CKEditor avec le patch spécial CK Editor v460 pour GuppY 501xx (06.12.2016), disponible dans la rubrique Télécharger puis GuppY.

Ensuite pour passer de la version 5.01.05 à la version 5.01.06, c'est le patch gy-non-cumulative-50106 que vous devez utiliser, et installer avec la fonction Installer.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre:

  1. compléter la configuration des champs nouveaux dans Config look,
  2. enregistrer la config pour enregistrer vos modifications,
  3. cliquer sur "Générer Style" pour mettre à jour votre skin compatible Config look,

 ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
 

Comme pour tous les patchs, il est conseillé de revalider toutes les pages de config en admin.
 

Merci à Saxbar et à tous les participants à ce patch.

La GuppY Team


Patch spécial CK Editor v4511 pour GuppY 50105 - par Guppy_Team le 24/10/2016 @ 18:15

Patch spécial CK Editor v4511 pour GuppY 50105
 

Nous vous proposons un patch spécial de mise à jour de CK Editor en version 4.5.11 avec toutes les corrections pour GuppY 5.01.05 et plus.

Vous devez installer ce patch avec la fonction Installer de GuppY 5 : sélectionner le zip, le charger et l'installer. Les dossiers inutiles des anciennes versions seront supprimés.

Le patch est en téléchargement dans la rubrique Télécharger puis GuppY 5

La GuppY Team


Vous êtes ici :   Accueil » Nouvelles
 
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  13586071 visiteurs
  38 visiteurs en ligne

Connectés :
membresHardi_Navigateur
Newsletter
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

FreeGuppY.org est hébergé sur un serveur dédié Nuxit



 



Nuxit Partenaire de GuppY
 

    gy_twitter02.png