By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 

GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » Guppy 5 » Site inaccessible depuis passage 5.02.09 Pb version PHP
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Warning: GuppY 5.02.09, zip update

Release of GuppY 5.02.09 :

The zips of the pack, the cumulative patch and the non-cumulative patch are updated on 07.06.2019 at 18h30 with the correction of the breadcrumb for articles, the correction of the display of the news archives, the correction of the logo link in the email for members registration.

If you patched your site before 07.06.2019 at 18:30, you must download the non-cumulative patch again and reinstall it with the Install function.

Sorry, our apologies for this inconvenience, our thanks for the reports.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (08.07.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Modification of the Guppy Pack 5.02.09 on 20.08.2019 at 18:00:00

Forum - Guppy 5 - Site inaccessible depuis passage 5.02.09 Pb version PHP


Connected : (nobody)
Snif !!!
 


11/06/2019 @ 20:12
by PM01440

PM01440

73 messages

Bonsoir, je viens de passer mon site en 5.02.09 avec la fonction installer.

Je suis resté connecté en admin et j'ai accès à toutes les fonctions d'adminstration mais lorsque je vais le voir en tant que visiteur il n'est plus accessible et j'ai ce message d'erreur : Insufficient version of PHP (5.5.38) : 5.6.0 or higher necessary Sur mon interface OVH je lis : 

Configuration Version PHP globale 7.0

Merci d'avance pour votre aide et votre indulgence, je patauge...

Les éléments de l'"à propos" :

GuppY 5.02.09 Système d'exploitation du serveur : Linux 4.14.119-ovh-vps-grsec-zfs-classid PHP : 5.5.38 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : http://www.meteo-viriat.fr/ Plugins :  UA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.80 Safari/537.36 Device: computer Résolution écran : 920||1080||1920||104x920||1080||1920||104

Web site PM01440
topic closed Top  

Answer n° 1
--------
11/06/2019 @ 20:20
by Papinou

Papinou

Administrator
555 messages

Bonsoir,

La version minimum de PHP pour GuppY 5 est la version 5.6.

Ton espace en ligne serait en version PHP : 5.5.38

Chez OVH, tu te connectes par ftp et tu nous mets ici le contenu du fichier .ovhconfig

Cordialement, Papinou

closed by PM01440   12/06/2019 @ 19:12 Top  
Answer n° 2
--------
11/06/2019 @ 20:54
by PM01440

PM01440

74 messages

Bonsoir Papinou,

voici le contenu du fichier demandé :

app.engine=php app.engine.version=7.0 http.firewall=none environment=production container.image=legacy

merci pour ton aide.

Web site PM01440
closed by PM01440   12/06/2019 @ 19:12 Top  
Answer n° 3
--------
11/06/2019 @ 21:38
by Papinou

Papinou

Administrator
556 messages

Bonsoir,

Ok, il devrait y avoir PHP 7.0 au lieu de PHP 5.5.38 dans "A propos".

Si tu le souhaites tu nous envoies l'accès à l'admin : pseudo et mot de passe de l'administrateur principal, et les identifiants FTP : hôte, identifiant et mot de passe.

Nous allons regarder dès que possible.

Cordialement, Papinou

closed by PM01440   12/06/2019 @ 19:12 Top  
Answer n° 4
--------
11/06/2019 @ 21:46
by PM01440

PM01440

75 messages

OK,

ton adresse débute par jean?

Web site PM01440
closed by PM01440   12/06/2019 @ 19:12 Top  
Answer n° 5
--------
11/06/2019 @ 21:48
by Papinou

Papinou

Administrator
557 messages

Bonsoir,

Tu postes par Nous contacter dans la boite Infos Site en bas de page.

Cordialement, Papinou

closed by PM01440   12/06/2019 @ 19:12 Top  
Answer n° 6
--------
11/06/2019 @ 21:58
by PM01440

PM01440

76 messages

A oui c'est vrai!

C'est fait. Même si la solution ne vient que dans 1 ou 2 jours, pas de soucis.

Merci d'avance.

Web site PM01440
closed by PM01440   12/06/2019 @ 19:12 Top  
Answer n° 7
--------
11/06/2019 @ 22:06
by Papinou

Papinou

Administrator
558 messages

Bonsoir,

C'est réglé, tu avais un autre .ovhconfig à la racine du site GuppY avec ce contenu:

app.engine=php
app.engine.version=5.5
http.firewall=none
environment=production

Je viens de le renommer, il n'est plus actif, tu pourras le supprimer.

Cordialement, Papinou

closed by PM01440   12/06/2019 @ 19:12 Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum  



You are here :   Welcome » Forum » Guppy 5 » Site inaccessible depuis passage 5.02.09 Pb version PHP
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Preferences


Connect again :
Your user name :
Your password
<O>


  14101678 visitors
  9 visitors online

Connected :
(nobody)
Snif !!!

Newsletter

To receive news about this website, consider subscribing to our Newsletter.

Before submitting this form, please read and accept the Legal Notices.

I agree :
copy the code :
Site registered in the CNIL under agrément 1040387.
You have a right of access, modification, rectification and deletion
of the data according to the Computer law and Freedom (article 34) of January 6th, 1978.

 
The FreeGuppY.org hosting is provided by o2switch
gy_twitter01.png