By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
You are here :   Welcome » Forum » Guppy 5 » Petits problèmes après passage à 5.03.00
 
 
 
    Print this page...
    Print this section...

Warning: GuppY 5.03.02

GuppY release 5.03.02 :


The zips of the pack, the cumulative patch and the non-cumulative patch are available for download on 10.03.2020 at 17h00.


For plugins and skins, please post on the author's website.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Petits problèmes après passage à 5.03.00


Connected :
 


05/12/2019 @ 11:16
by astvt

Anonymous

visitor

Bonjour GuppY 5.03.00 Système d'exploitation du serveur : Linux 4.19.0-6-amd64 PHP : 7.2.25 / MET=40 - ML=196M - UMF=150M - PMS=150M - MFU=20 URL du site : https://www.thonclubagde.com/ Plugins : Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; rv:70.0) Gecko/20100101 Firefox/70.0 Device: computer Résolution écran : 1920x1080

2 problèmes

Sur mon site dans la boite centrale je voudrai que "poster une nouvelle" soit entouré d'une bordure. Je n'ai pas trouvé dans config style ou faire apparaitre cette bordure.

Lorsque je fais défiler l'ascenseur vertical, la colonne de gauche se décale vers le bas et je ne peux pas voir le pied de page. Tout l'affichage se met à trembler.

Merci de m'aider à résoudre ces deux problèmes.

Cordialement Alain

topic closed Top  

Answer n° 1
--------
05/12/2019 @ 13:47
by Papinou

Papinou

Administrator
737 messages

Bonjour,

Dans l'immédiat, ce n'est pas possible de mettre une bordure au bouton "Poster une nouvelle".

Nous y travaillons.

Pour l'affichage du bas de page, il faut aller dans config look et cocher "Activer l'effet parallaxe" et "Page 0 - Principale".

Si tu as des pages secondaires, tu les coches aussi.

L'activation n'a pas d'effet sur l'affichage du site s'il n'y pas les images pour les zones.

Cordialement, Papinou

Web site Papinou
closed by Papinou   26/03/2020 @ 17:17 Top  
Answer n° 2
--------
05/12/2019 @ 17:42
by astvt

Anonymous

visitor

Bonjour, j'ai coché dans pages/parallaxe :

- Coché Activer l'effet de parallaxe - Coché Activer page 0

Zone 1, zone 2, zone 3

- Coché Hauteur réelle

Maintenant tout est visible ainsi que le bas de page.

Pour l'entourage de "poster une nouvelle", j'ai trouvé un moyen d'avoir l'entourage.

En faisant un F12 sur la page, j'ai trouvé un .btn-info dans bs4style.css:93

j'ai color: inherit: background-color : #C0FFFF; border-color : #C0FFFF; border-style : solide;

En barrant border-color : #C0FFFF, il apparait une bordure tout autour de poster un nouvelle ainsi que dans la boite préférence "devenir membre, votre nom et envoyer". Cela peut peut-être vous aider dans vos recherche.

Cordialement Alain

closed by Papinou   26/03/2020 @ 17:17 Top  
Answer n° 3
--------
05/12/2019 @ 18:21
by Papinou

Papinou

Administrator
739 messages

Bonjour,

Mets plutôt ceci dans le fichier styleplus.css, de cette façon ce sera conservé lors d'une mise à jour:

.headNews .submitButton { border: thin solid #000; } /* pour Nouvelles */
.submitButton { border: thin solid #000; } /* pour les autres */

Tu remplaces #000 par la couleur de ton choix.

Cordialement, Papinou

Web site Papinou
closed by Papinou   26/03/2020 @ 17:17 Top  
Answer n° 4
--------
06/12/2019 @ 09:30
by astvt

Anonymous

visitor

Bonjour PAPINOU, j'ai fai ce que tu me recommande. Le problème est résolu.

Il reste un petit souci, c'est lorsque on utilise l'ascenseur sur le côté, les boites de gauches ne restent pas en haut, elle descendent aussi. Es un problème ou es normal ? Cordialement Alain

closed by Papinou   26/03/2020 @ 17:17 Top  
Answer n° 5
--------
06/12/2019 @ 10:11
by anne_b64

anne_b64

779 messages

Bonjour

Peut-être as-tu coché "Colonne flottante" dans Configlook / Colonnes latérales?

Cordialement, Anne
Membre de l'asso

closed by Papinou   26/03/2020 @ 17:17 Top  
Answer n° 6
--------
06/12/2019 @ 11:01
by astvt

Anonymous

visitor

Bonjour anne_b64.

Bien vue, j'ai décoché "colonne flottante" dans configlook.wink

Merci pour l'aide, je clos le problème. Merci à tous pour l'aide. Alain

closed by Papinou   26/03/2020 @ 17:17 Top  
Answer n° 7
--------
06/12/2019 @ 16:54
by Papinou

Papinou

Administrator
742 messages

Bonjour,

En complément, je rappelle que le tutoriel pour Config Look est mis à jour pour GuppY 5.03.

La question des colonnes flottantes est sur cette page.

Cordialement, Papinou

Web site Papinou
closed by Papinou   26/03/2020 @ 17:17 Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum