By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
You are here :   Welcome » Forum » Guppy 5 » Pb Config Accueil en 5.3.0
 
 
 
    Print this page...
    Print this section...

Warning: GuppY 5.03.00

GuppY release 5.03.00 :


The zips of the pack, the cumulative patch and the non-cumulative patch are updated and available for download on 17.01.2020 at 18h00.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Pb Config Accueil en 5.3.0


Connected :
 

active  Topic # 130716

25/12/2019 @ 19:42
by LaBelleNote

LaBelleNote

76 messages

Bonjour,

Et joyeux Noël à tous et en particulier à l'équipe !

Je viens de passer avec un peu de retard à 5.3.0 et j'ai un effet de bord étrange sur ma mise en page.

J'ai pourtant bien appliqué les consignes de la màj, comme d'habitude.

L'un des trucs les plus étranges concerne la page d'accueil

https://www.labellenote.fr/index.php?lng=fr&tconfig=0

Dans config Accueil , sur la seule colonne centrale, dans le groupe " Boîtes en page d'Accueil", j'ai :

Editorial , Reseaux Sociaux, un menu dynamique, les dernières nouvelles, nouveautés du site,

et dans "config boîtes", dans le groupe " Boîtes en bas ", j'ai sur une ligne, 33% chacun Boite Newsletter/Boite contact/Boite compteur.

et au final, depuis la màj, je me retrouve sur mon accueil avec tous ces éléments plus ou moins à l'hoirizontale.

J'ai du rater quelque chose, mais je n'ai pas trouvé pour le moment.

Merci d'avance pour le coup de main.

Christophe

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé


Rectifié par LaBelleNote le 25/12/2019 @ 19:45
Web site LaBelleNote
Post an answer Top  

Answer n° 8
--------
14/01/2020 @ 13:57
by LaBelleNote

LaBelleNote

79 messages

Je relance mon sujet,

Je pense que le diagnostique de Papinou est le bon, maintenant ma question est comment puis-je à mon niveau corriger ça ?

Le div menquant ne me semble pas être dans ma partie utilisateur, sauf erreur ?

Merci d'avance.

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Web site LaBelleNote
Post an answer Top  
Answer n° 9
--------
14/01/2020 @ 16:04
by Papinou

Papinou

Administrator
868 messages

Bonjour,

Sur plusieurs sites de test avec le menu déroulant DDH, je ne reproduis pas, ce qui me fait penser que ce serait dans la partie utilisateur.

Si tu le souhaites, tu nous envoies par Nous contacter dans la boîte Infos Site l'accès de l'admin principal : pseudo et mot de passe, et les identifiants FTP : hôte, identifiant et mot de passe.

Nous regarderons le code dès que possible.

Cordialement, Papinou

Web site Papinou
Post an answer Top  
Answer n° 10
--------
14/01/2020 @ 19:12
by LaBelleNote

LaBelleNote

80 messages

OK, merci Papinou, je ne veux pas non plus prendre tout ton temps, je vais encore essayer de mon côté, je vais réduire à ma page d'accueil à rien, je verrai bien en ajoutant petit à petit d'où ça peut venir.

Si je n'y arrive pas, je t'enverrai l'accès, merci !

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Web site LaBelleNote
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum