By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
You are here :   Welcome » Forum » Guppy 5 » Messages d'erreur suite au passage de 5.02.09 à 5.03
 
 
 
    Print this page...
    Print this section...

Warning: GuppY 5.03.00

GuppY release 5.03.00 :


The zips of the pack, the cumulative patch and the non-cumulative patch are updated and available for download on 17.01.2020 at 18h00.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Messages d'erreur suite au passage de 5.02.09 à 5.03


Connected : (nobody)
Snif !!!
 


14/01/2020 @ 15:40
by Jacques_chorale

Jacques_chorale

19 messages

Bonjour,

j'ai fais un essai de mise à jour en local de la version 5.02.09 de mon site à 5.03 avec la fonction installer et gy-non-cumulative-50300.

J'obtiens les messages d'erreur suivants :

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 174

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 185

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 174

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 185

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 174

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 185

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 174

Warning: Invalid argument supplied for foreach() in Y:xampphtdocscdladminhpage.inc on line 185

Avez-vous déjà eu le problème ? Où est le problème ? Enfin quand j'avais fait la même mise à jour en ligne j'avais les mêmes messages et j'avais un problème avec les courriels.

Merci pour tout

Web site Jacques_chorale
Post an answer Top  
Answer n° 1
--------
14/01/2020 @ 15:57
by Papinou

Papinou

Administrator
867 messages

Bonjour,

Tu vas en admin/configurations/config boîtes et tu revalides toutes les pages de config boîtes WEB principale, secondaire, MOBILE principale, secondaire, Accueil/Blog WEB, MOBILE.

Ensuite il faut rafraichir la page Ctrl+F5 ou F5 (plusieurs fois) suivant ton navigateur pour afficher la page sans passer par le cache.

Les messages devraient disparaitre.

Cordialement, Papinou

Web site Papinou
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum