En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.

GuppY, le CMS de référence sans base de données

 
 

telecharger01.png

logo_nuxit_guppy.png
Vous êtes ici :   Accueil » Forum » Guppy 5 » PB de connexion/déconnexion en admin
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...
Forum - Guppy 5 - PB de connexion/déconnexion en admin

Connectés : ( personne )
Snif !!!
 

clos par Papinou le 23/05/2018 @ 15:42  Sujet n° 130024

le 12/05/2018 @ 21:46
par jorys31

jorys31

141 messages

Bonsoir, depuis le passage en Version 5.02.05 je viens de me rendre compte que je suis toujours connecté en admin, même si je me déconnecte.

Procédure:

Je me déconnecte de l'admin, je me déconnecte du navigateur, puis je ferme le navigateur (il s'agit de chrome) 

Je relance chrome, puis je lance mon site, je me connecte, et si je clique sur admin, aussitôt je suis connecté sans rentrer aucun mot de passe!

Je signale que c'est exactement pareil avec firefox

que se passe-t-il?

Merci de votre aide!

GuppY 5.02.05 Système d'exploitation du serveur : Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux PHP : 5.6.35 / MET=50000 - ML=256M - UMF=64M - PMS=64M - MFU=20 URL du site : https://ccv-castelmaurou.org/ Plugins : Annonces Plus, jcc-box, Shoutpro UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.170 Safari/537.36 Device: computer Résolution écran : 1680x1050   

Site web jorys31
sujet clos Haut  

Réponse n° 1
--------
le 12/05/2018 @ 22:05
par Papinou

Papinou

Administrateur
328 messages

Bonsoir,

Citation :

que se passe-t-il?

Rien d'anormal, seuls l'administrateur principal et l'administrateur secondaire ont accès à l'admin, éventuellement les collaborateurs admin avec les droits nécessaires.

Il n'y a plus de mot de passe pour entrer en admin.  

Par contre, je te rappelle nos recommandations lors de l'annonce du dernier patch.  

POUR LA SECURITE DE VOTRE SITE:

Nous recommandons vivement :

  • l'utilisation du protocole sécurisé https, vos connexions sur votre site, celle de vos visiteurs seront entièrement cryptées et sécurisées,
  • la mise en place d'une protection admin pour l'administrateur principal, pour l'administrateur secondaire, pour chaque collaborateur ayant accès à l'administration du site (voir Admin/Généralités/Protection Admin)

Cordialement, Papinou Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par Papinou le 23/05/2018 @ 15:42 Haut  
Réponse n° 2
--------
le 12/05/2018 @ 22:18
par jorys31

jorys31

142 messages

Bonsoir Papinou, ok pour la nouvelle je ne savais pas qu'il n'y avait plus à rentrer de mot de passe pour entrer en admin. Je suis étonné!

Je suis bien passé en https, déjà depuis la version 5.02.03 mais c'est seulement depuis que je suis passé en V 5.02.05 que je me suis aperçu de la chose.

Bon très bien, mais existe-t-il un tuto pour savoir comment faire pour mettre en place cette protection admin? Je suis allé voir en admin/généralités/protection admin mais j'avoue que je ne comprends pas ce qu'il faut faire?

Merci de ton aide

Cordialement

Jorys

Site web jorys31
clos par Papinou le 23/05/2018 @ 15:42 Haut  
Réponse n° 3
--------
le 12/05/2018 @ 23:08
par Papinou

Papinou

Administrateur
329 messages

Bonsoir,

Par exemple,

Sur la première ligne, tu rentres ton pseudo

Sur la seconde ligne, tu rentres ton mot de passe (attention 8 caractères minimum)

Sur la troisième ligne, tu répètes ton mot de passe.

Ensuite tu cliques sur Ajouter un administrateur.

Tu recommences la même opération pour l'administrateur secondaire.

Ensuite au premier clic sur le bouton Admin, la demande d'authentification va s'afficher, et il faut mettre pseudo et mot de passe.

Tant que le navigateur n'est pas fermé, il n'y a pas de nouvelle demande d'authentification.

Cordialement, Papinou Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par Papinou le 23/05/2018 @ 15:42 Haut  
Réponse n° 4
--------
le 13/05/2018 @ 18:38
par jorys31

jorys31

143 messages

Bonjour et merci pour ta réponse. Je suis bien embarrassé car cela ne se passe pas comme tu me le décris.

Tout d'abord je dois préciser que dans les updates j'ai zappé la version 5.02.04. Je suis passé directement de la V 5.02.03 à la V 5.02.05.

Cela dit je ne sait pas si cette nouvelle procédure à pris cours avec la V 5.02.04 ?

J'ai suivi exactement la procédure que tu indiques, mais après m'être déconnecté de l'admin, puis du site, et fermé chrome, j'ai relancé chrome, ouvert le site avec mon pseudo et MP. cela fonctionne. mais lorsque je clique sur admin, j'accède directement à l'admin du site sans avoir à rentrer ni login, ni MP.

J'avoue que je n'y comprends rien.

Ai-je mal fait quelque chose?

Site web jorys31
clos par Papinou le 23/05/2018 @ 15:42 Haut  
Réponse n° 5
--------
le 13/05/2018 @ 20:41
par Papinou

Papinou

Administrateur
330 messages

Bonjour,

Citation : « jorys31 »

j'ai zappé la version 5.02.04. Je suis passé directement de la V 5.02.03 à la V 5.02.05.

Tu as bien utilisé le patch cumulatif 5.02.05 pour passer en 5.02.05 ?

Citation : « jorys31 »

Je suis bien embarrassé car cela ne se passe pas comme tu me le décris.

Ceci ne nous donne pas beaucoup d'éléments pour t'aider.

La protection admin n'est pas nouvelle, c'est une "automatisation" de la protection du répertoire admin par .htaccess avec simplement à remplir le pseudo et le mot de passe, puis à sélectionner la méthode suivant l'hébergeur.  

Si tu le souhaites, tu peux nous envoyer par Nous contacter dans la boite Infos Site en bas de page:

- Le pseudo de l'administrateur principal, son mot de passe,

- Le pseudo de l'administrateur secondaire, son mot de passe,

- Les identifiants FTP : Hôte, Identifiant et mot de passe.  

Nous regarderons la configuration du site dès que possible, et nous la mettrons en place.

Cordialement, Papinou Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par Papinou le 23/05/2018 @ 15:42 Haut  
Réponse n° 6
--------
le 15/05/2018 @ 11:53
par jorys31

jorys31

144 messages

Bonjour, je répond tardivement car absent. Merci pour ton aide. Oui j'ai bien utilisé le patch cumulatif 5.02.05 pour passer de la 5.02.03 à la 5.02.05. Je ne vois pas quels autres éléments je pourrai te donner? Je vais de ce pas te faire passer les éléments pour te connecter au site via "nous contacter" Il est possible que quelque chose ne convient pas. Peut-être au niveau du htaccess? A voir.

Merci de ton aide. Cordialement

Site web jorys31
clos par Papinou le 23/05/2018 @ 15:42 Haut  
Réponse n° 7
--------
le 15/05/2018 @ 13:48
par Papinou

Papinou

Administrateur
332 messages

Bonjour,

C'est réparé, je t'envoie les détails par mail

Cordialement, Papinou Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par Papinou le 23/05/2018 @ 15:42 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » PB de connexion/déconnexion en admin
 
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  13700153 visiteurs
  35 visiteurs en ligne

Connectés :
( personne )
Snif !!!
Newsletter
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

FreeGuppY.org est hébergé sur un serveur dédié Nuxit


 



Nuxit Partenaire de GuppY
 

    gy_twitter02.png