En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Message d'erreur sous Wampserveur
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour et en téléchargement le 17.01.2020 à 18h00.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Message d'erreur sous Wampserveur


Connectés :
+
 

actif  Sujet n° 130307

le 09/01/2019 @ 08:59
par Rich38

Rich38

77 messages

Bonjour à tous,

Afin de revoir la skin de mon site, je l'ai sauvegardé en local et l'accède via Wampserver 3.0.6.

Cela fait plusieurs fois qu'il m'affiche ce qui semble être un message d'erreur (le même tableau s'affiche 2 fois en haut de page):

( ! ) Warning: Invalid argument supplied for foreach() in C:wamp64wwwChozeauadminincadmfunctions.php on line 282 Call Stack # Time Memory Function Location 1 0.0009 315256 {main}( ) ...admin.php:0 2 0.0570 4356784 include( 'C:wamp64wwwChozeauadminincconfig3.inc' ) ...admin.php:227 3 0.0612 4365904 TestPosBoxes( ) ...config3.inc:142

Cela ne semble pas porter à conséquence mais je me doute qu'il y a tout de même un problème ... que je ne comprends pas, d'où mon post  wink

Cordialement, Richard

Guppy 5.02.05

Site web Rich38
Poster une réponse Haut  
Réponse n° 1
--------
le 09/01/2019 @ 09:01
par Rich38

Rich38

78 messages

Mouai, la mise en forme du tableau n'apparait pas, c n'est pas très clair du coup. J'ai une copie d'écran mais n'ai pas trouvé le moyen d'attacher une image ...

Guppy 5.02.05

Site web Rich38
Poster une réponse Haut  
Réponse n° 2
--------
le 12/01/2019 @ 18:20
par Papinou

Papinou

Administrateur
338 messages

Bonjour,

Wampserver est disponible en version 3.1.6, quelle version PHP ?

GuppY est disponible en version 5.02.08, il est temps de mettre à jour.

Pour des raisons de sécurité, il n'est pas possible de poster d'image sur le forum.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum