En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Bouton admin inactif
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Forum - Guppy 5 - Bouton admin inactif


Connectés :
 

actif  Sujet n° 130479

le 12/05/2019 @ 18:28
par Brice

Brice

1 message

Bonjour 

J'ai mis à jour mon site de la version 5.01.00 à 5.02.08 en février 2019. J'ai suivi toute la procédure et tout c'est bien passé .J'ai pu continuer à alimenter correctement le site.

Je dois aujourd'hui ajouter des articles et lorsque je me connecte en administrateur, les boutons "admin" et "déconnexion" apparaissent mais sont inactifs! C'est comme si il n'y avait plus de lien derrière...

Pouvez vous m'aider s'il vous plait? 

Je vous envoie de suite mes id et mdp via "nous contacter"

Merci d'avance!

Brice

Ecrire à Brice Site web Brice
Poster une réponse Haut  
Réponse n° 1
--------
le 12/05/2019 @ 18:53
par Papinou

Papinou

Administrateur
523 messages

Bonjour,

Bien reçu, mais ce n'est pas suffisant, tu peux nous envoyer par Nous Contacter les identifiants FTP: Hôte, Identifiant et mot de passe.

Nous regarderons dès que possible.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 2
--------
le 12/05/2019 @ 19:11
par Papinou

Papinou

Administrateur
524 messages

Bonjour,

J'ai pu rentrer en admin, 2 modifications faites.

Dans le styleplus.css j'ai supprimé :

#header { /* header */
    height: 40px;
}

Le div transparent bloque les liens des boutons.

La seconde modification est dans Config Accueil/Blog, les boites du blog doivent être sélectionnées.

Pour le reste nous verrons avec le FTP.  

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 3
--------
le 14/05/2019 @ 00:03
par Brice

Brice

2 messages

Bonsoir Papinou

Un grand merci pour votre efficacité et votre réactivité!yes Tout fonctionne très bien à présent! Je vais pouvoir alimenter mon site.

Bien cordialement

Brice

Site web Brice
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Bouton admin inactif
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14041257 visiteurs
  10 visiteurs en ligne

Connectés :
membresJeandePeyrat (GT)

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png