En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Tout est déplié dans admin/config.services...
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Attention : GuppY 5.02.09, mise à jour des zips

Sortie de GuppY 5.02.09 :

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour au 07.06.2019 à 18h30 avec la correction du fil d' ariane pour les articles, la correction de l'affichage des archives des nouvelles, la correction du lien du logo dans le mail pour l'inscription des membres.

Si vous avez patché votre site avant le 07.06.2019 à 18h30, vous devez télécharger le patch non-cumulatif à nouveau et le réinstaller avec la fonction Installer.

Désolé, toutes nos excuses pour ce contretemps, tous nos remerciements pour les signalements.

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Modification du Pack GuppY 5.02.09 à la date du 20.08.2019 à 18:00:00

Mise à jour des listes de blocage des spams (24.09.2019)
pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Tout est déplié dans admin/config.services...


Connectés : ( personne )
Snif !!!
 


le 23/09/2019 @ 09:31
par Henri_AUBERT

Henri_AUBERT

48 messages

Bonjour et merci de me lire et de me donner la solution...


J'ai le même problème que Phil_OGM N° 130588, lorsque je viens dans admin/configuration/configuration services le menu est "déroulé" avec les titres en blanc.

D'où la difficulté de rechercher et d'intervenir. Peut-être ai-je fait une "boulette", j'y suis allé hier dans cette partie d'admin.
Papinou est déjà intervenu chez Phil, ça doit être le même problème.

Autre écueil, je n'arrive plus "à dérouler" cette fois, dans préférences,la liste des visiteurs.

Merci de votre aide.

GuppY 5.02.09 Système d'exploitation du serveur : Linux 4.9.0-9-amd64 PHP : 7.1.31 / MET=120 - ML=196M - UMF=150M - PMS=150M - MFU=20 URL du site : https://www.kpl-infos.fr/ Plugins : Ephéméride[5.10], jcc-box UA: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0 Device: computer Résolution écran : 0x0

Henri,


Rectifié par Henri_AUBERT le 23/09/2019 @ 09:35


Rectifié par Henri_AUBERT le 23/09/2019 @ 09:37

Site web Henri_AUBERT
sujet clos Haut  

Réponse n° 1
--------
le 23/09/2019 @ 09:48
par Papinou

Papinou

Administrateur
653 messages

Bonjour Henri,

Ce doit un ou des fichiers corrompus.

Tu nous envoies par Nous contacter dans la boite Infos Site:

l'accès de l'admin principal, pseudo et mot de passe, les identifiants FTP : hôte, identifiant et mot de passe

Nous allons regarder dès que possible.

Cordialement, Papinou

clos par Henri_AUBERT le 23/09/2019 @ 18:55 Haut  
Réponse n° 2
--------
le 23/09/2019 @ 11:58
par Papinou

Papinou

Administrateur
654 messages

Bonjour Henri,

Nous venons de recevoir ton message, je regarde.

Cordialement, Papinou

clos par Henri_AUBERT le 23/09/2019 @ 18:55 Haut  
Réponse n° 3
--------
le 23/09/2019 @ 12:10
par Papinou

Papinou

Administrateur
655 messages

Bonjour,

Je viens de passer sur ton site et de me connecter avec le pseudo de l'admin principal. Je me suis déconnecté et reconnecté plusieurs fois.

Pour moi tout est correct et fonctionne normalement en admin et pour la liste des membres qui se sont connectés sur le site.

Tu essaies de te déconnecter et ensuite de te reconnecter toujours avec ton pseudo d'admin principal.

Je me suis connecté avec Firefox à jour dernière édition.

Cordialement, Papinou

clos par Henri_AUBERT le 23/09/2019 @ 18:55 Haut  
Réponse n° 4
--------
le 23/09/2019 @ 18:54
par Henri_AUBERT

Henri_AUBERT

49 messages

Merci Papinou. J'avais remarqué tardivement qu'avec un autre navigateur, ça fonctionnait. Il m'a fallu lancer une "réparation" de Firefox pour que tout revienne dans l'ordre. Je ferme donc ce sujet.

Bonne soirée.

Henri,

Site web Henri_AUBERT
clos par Henri_AUBERT le 23/09/2019 @ 18:55 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Tout est déplié dans admin/config.services...
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14138029 visiteurs
  9 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png