En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Bannière et balise audio
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.01

Sortie de GuppY 5.03.01 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement le 17.02.2020 à 16h00.

Attention :  les zips ont été modifiés le 27.02.2020 à 12h00 pour corriger des fonctions dépréciées en PHP 7.4, vous devez télécharger à nouveau les zips et réinstaller le patch non-cumulatif 5.03.01

 

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Bannière et balise audio


Connectés : ( personne )
Snif !!!
 

clos par Papinou le 17/11/2019 @ 09:29  Sujet n° 130617

le 22/10/2019 @ 15:30
par Libellule34

Libellule34

28 messages

Bonjour, 

Je suis désolée si vous avez déjà répondu à ces questions, mais quand je fais une recherche sur le site je vous les résultats mais je n'arrive pas à accéder à la conversation sur ce sujet. 

Donc je fais d'une pierre deux coups : je viens d'installer la dernière version de guppy pour un nouveau site, et je suis gênée par la bannière qui a un espace au-dessus : http://illicanto.free.fr

Egalement, j'ai pour un article mis une balise audio qui marche bien pour tous les navigateurs sauf Chrome apparemment, savez-vous pourquoi ? Quel serait le workaround ? Ici : http://illicanto.free.fr/articles.php?lng=fr&pg=61&tconfig=0

Merci par avance pour votre aide ! eek

Rectifié par Libellule34 le 22/10/2019 @ 20:43

Site web Libellule34
sujet clos Haut  

Réponse n° 1
--------
le 22/10/2019 @ 15:51
par Papinou

Papinou

Administrateur
687 messages

Bonjour,

Pour la bannière, dans le styleplus.css, tu remplaces .div banner et son contenu (ligne 54) par celui-ci:

div.banner { /* block bannière */
    padding: 15px 8px 8px 0; /* position bannière en fonction de la hauteur du logo */
}

Cordialement, Papinou

Site web Papinou
clos par Papinou le 17/11/2019 @ 09:29 Haut  
Réponse n° 2
--------
le 22/10/2019 @ 17:48
par Libellule34

Libellule34

29 messages

Bonjour Papinou,

Merci pour la réponse rapide ! C'est donc réglé pour la bannière, par contre quelqu'un aurait-il une idée pour la balise audio sur Chrome ? Pourquoi est-ce que ça ne marche pas ? (Pourtant dans l'aperçu de l'article quand je suis dans l'admin en mode édition, ça marche, c'est juste quand je suis sur la vraie page que ça ne marche pas). 

Autres petites questions d'ordre skin : pour la version mobile j'ai modifié les couleurs dans mobstyle.css, mais est-il possible d'avoir de la transparence comme c'est le cas sur la skin web ?

Merci ! rolleyes


Rectifié par Libellule34 le 22/10/2019 @ 20:47
Site web Libellule34
clos par Papinou le 17/11/2019 @ 09:29 Haut  
Réponse n° 3
--------
le 23/10/2019 @ 06:45
par JeanDenis

JeanDenis

1401 messages

Bonjour,

Pour la lecture audio, essaie ceci :

Dans l'éditeur de GuppY, affiche le code source et modifie le chemin de ton fichier

<source src="/file/audio/6/sequence1/Allez-Allez-Allez.mp3" type="audio/mp3" />

ainsi

<source src="file/audio/6/sequence1/Allez-Allez-Allez.mp3" type="audio/mp3" />

(Mais d'ailleurs, étonnamment eek, écrit, comme il l'est, cela ne devrait pas fonctionner du tout, car le chemin de la source est mal rédigé !...)

Si cela ne fonctionne pas, il y a autre chose car, par ailleurs, ton code est correct.

Cordialement,

Jean-Denis


www.71site.fr

Site web JeanDenis
clos par Papinou le 17/11/2019 @ 09:29 Haut  
Réponse n° 4
--------
le 23/10/2019 @ 12:42
par Libellule34

Libellule34

30 messages

Bonjour et merci Jean-Denis !

Bizarre ça a pourtant toujours marché avec le slash devant. Là je l'ai enlevé mais ça ne marche toujours pas depuis Chrome.... cry


Rectifié par Libellule34 le 23/10/2019 @ 12:43
Site web Libellule34
clos par Papinou le 17/11/2019 @ 09:29 Haut  
Réponse n° 5
--------
le 23/10/2019 @ 13:32
par JeanDenis

JeanDenis

1402 messages

Re,

Bizarrement, je viens de tenter cette solution ci-dessous, et elle semble fonctionner... 

Essaie ce code :

<audio controls="controls" style="width:320px; height:30px;"><source src="file/audio/6/sequence1/Allez-Allez-Allez.mp3" type="audio/mp3" /> Votre navigateur n'est pas compatible</audio>

Tu peux faire varier les valeurs de width et height... mais il semble qu'en fournissant des dimensions au lecteur, il s'affiche... (Ne me demande pas pourquoi eek... Il m'arrive de fixer des dimensions, mais c'est toujours pour des raisons "d'esthétique"... mais là....rolleyes)

Cordialement,

Jean-Denis


www.71site.fr


Rectifié par JeanDenis le 23/10/2019 @ 13:33
Rectifié par JeanDenis le 23/10/2019 @ 13:35
Site web JeanDenis
clos par Papinou le 17/11/2019 @ 09:29 Haut  
Réponse n° 6
--------
le 23/10/2019 @ 14:44
par Papinou

Papinou

Administrateur
688 messages

Bonjour,

Citation :

mais est-il possible d'avoir de la transparence comme c'est le cas sur la skin web ?

Oui, à la condition de mettre manuellement le background-color, comme ci-dessous:

    background-color: rgba(0,0,0, 0.4); pour une transparence en noir à 0.4

    background-color: rgba(255,255,255, 0.75); pour une transparence en blanc à 0.75

Pour la config mobile, ce tuto est toujours d'actualité.

Cordialement, Papinou

Site web Papinou
clos par Papinou le 17/11/2019 @ 09:29 Haut  
Réponse n° 7
--------
le 24/10/2019 @ 03:08
par Libellule34

Libellule34

31 messages

Merci mille fois ça marche en effet !! rolleyes

Site web Libellule34
clos par Papinou le 17/11/2019 @ 09:29 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum