En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Erreur connexion admin sous wamp en local
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.02

Sortie de GuppY 5.03.02 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement le 10.03.2020 à 17h00.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.
 

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Erreur connexion admin sous wamp en local


Connectés : ( personne )
Snif !!!
 


le 27/01/2020 @ 16:41
par jorys31

jorys31

160 messages

Bonjour, je suis en local sous wamp et j'ai installé une copie de mon site qui tourne avec guppy V5.02.08 pour faire des essais d'upgrade vers la version 5.03.00. Tout fonctionne jusqu'au moment où je veux passer en admin, je rentre le login puis le MP et là j'ai une erreur suivante:

Erreur Interne du Serveur

Le serveur a rencontré une erreur interne ou une mauvaise configuration et n'a pas pu répondre à votre demande.

Veuillez contacter l'administrateur du serveur à wampserver@wampserver.invalid pour l'informer de l'heure à laquelle cette erreur s'est produite et des actions que vous avez effectuées juste avant cette erreur.

Plus d'informations sur cette erreur peuvent être disponibles dans le journal des erreurs du serveur.

Serveur Apache / 2.4.41 (Win64) PHP / 7.2.25 sur le port 80 ccvprod260120 Il doit y avoir un chemin qui ne convient pas pour Apache? Quelqu'un peut m'aider? D'avance merci Codialement Jorys

Site web jorys31
sujet clos Haut  
Réponse n° 1
--------
le 27/01/2020 @ 17:10
par Papinou

Papinou

Administrateur
894 messages

Bonjour,

Tu es en local et le chemin est celui du serveur en ligne, donc une erreur 500.

Tu vas dans le répertoire de cette copie puis admin, tu verras un fichier .htaccess et un fichier .htpasswd.

Le fichier .htaccess, tu le renommes par exemple 0htaccess pour le désactiver.

Tu pourras aller ensuite en admin sans avoir d'erreur.

Désolé mais l'accès à l'admin ne va pas régler tes problèmes pour patcher puisqu'ils sont liés à une mauvaise configuration de ta skin et au bazar qu'il y a dans le styleplus.css.

Dès que j'ai un moment je reviens pour faire une configuration correcte dans config look et nettoyer le styleplus.css.

Cordialement, Papinou

Site web Papinou
clos par Papinou le 25/03/2020 @ 15:59 Haut  
Réponse n° 2
--------
le 27/01/2020 @ 17:49
par jorys31

jorys31

161 messages

OK Papinou, bien compris j'ai pu rentrer en admin sans PB, merci pour le déblocage.

Pour ce qui est du PB avec la skin et le styleplus, ok que ce n'est pas correct. Mais si tu te souviens tu avais bossé sur le site en prod et à peu près mis en ordre skin et styleplus. Ca fonctionnait depuis correctement. 

S'il subsiste des PB sur le site en prod il serait préférable de se concentrer sur lui plutôt que sur le site de test. Si j'ai bien compris la 5.03.00 apporte pas mal de modif ! Est-ce que c'est ce qui met la skin dans une mauvaise config? 

J'ai tjrs du mal avec config look ! je change certains paramètres et souvent pas de réactions sur les pages.

Merci en tous ce que tu fais.

Cordialement 

Jorys 

Site web jorys31
clos par Papinou le 25/03/2020 @ 15:59 Haut  
Réponse n° 3
--------
le 27/01/2020 @ 18:07
par Papinou

Papinou

Administrateur
895 messages

Bonjour,

Oui je m'en souviens, mais finalement je pense qu'il faut prendre le temps de configurer comme il faut plutôt que de faire du replâtrage.

Je vais voir cela plus en détails avec toi par mail.

Citation :

je change certains paramètres et souvent pas de réactions sur les pages.

Sur la plupart des serveurs, des caches peuvent accélérer l'affichage mais dans le même temps ne facilitent pas l'administration des sites.

Cordialement, Papinou

Site web Papinou
clos par Papinou le 25/03/2020 @ 15:59 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum