En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » impossible ouvrir un 1er Guppy sur wamp
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.02

Sortie de GuppY 5.03.02 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement le 10.03.2020 à 17h00.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.
 

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - impossible ouvrir un 1er Guppy sur wamp


Connectés :
 

clos par Papinou le 25/03/2020 @ 15:51  Sujet n° 130782

le 29/01/2020 @ 18:01
par jadarlu

jadarlu

1 message

Bonjour,

je veux créer un site pour la première fois . Après avoir installé "Wamp64",

j'y ai mis "guppy V 5.3.00. Toujours dans "wamp64" je ne peux m'y inscrire comme "membre". Voici le message que j'ai : le temps est dépassé ou tentative d'intrusion. En haut j'ai également ce message "Avertissement : une valeur non numérique rencontrée dans C :wamp64wwwguppy50300incuser.inc sur la ligne 81"

Merci pour l'aide.

sujet clos Haut  

Réponse n° 8
--------
le 31/01/2020 @ 11:43
par jadarlu

jadarlu

6 messages

Bonjour,

Mon site est bien : C:/wamp64/www/arpepl

Je viens de vider le cache, mais quand je veux aller sur le site arpepl, je tombe

automatiquement sur le site GUPPY sans aucune fenêtre pour me connecter à arpepl.

Je vais tout reprendre à zéro et on verra...

Merci pour le temps passé.

clos par Papinou le 25/03/2020 @ 15:51 Haut  
Réponse n° 9
--------
le 01/02/2020 @ 11:09
par jadarlu

jadarlu

7 messages

Bonjour,

Je me remets sur mon site ce matin.

Je réalise que j'ai désinstallé Skype il y a environ 6 mois. Pour moi tout était donc clair.

Or en vérifiant (cliquer sur "Démarrer" - taper "skype" dans la fenêtre de recherche) il apparait Documents (112) (skype, unité gallery, hpage etc....)

et Fichiers (15) (hpage,boxwebm, config 1 etc...)

Tous ces documents et fichiers appartiennent-ils tous à SKYPE ???

Faut-il tous les supprimer, puisqu'ils apparaissent quand je tape "skype" ??????

Je ne peux le faire qu'en cliquant droit dessus et "supprimer".

Sans doute mon problème vient-il de là.

Merci pour la réponse.

clos par Papinou le 25/03/2020 @ 15:51 Haut  
Réponse n° 10
--------
le 04/02/2020 @ 18:42
par jadarlu

jadarlu

8 messages

Bonsoir,

toujours sans réponse....je suis reparti de zéro je ne sais combien de fois, toujours avec le même problème : impossible de me connecter sur le site le local.

Est-ce que cela vient de "wamp", de mon ordi, de moi ?????

J'en suis à me poser la question : suis-je fait pour GUPPY ? Guppy est-il fait pour moi ? Ne faut-il pas que j'essaie de voir ailleurs???????

Merci quand même.

clos par Papinou le 25/03/2020 @ 15:51 Haut  
Réponse n° 11
--------
le 04/02/2020 @ 19:07
par Saxbar

Saxbar

Développeur
94 messages

Bonsoir,

Citation : « jadarlu »

suis-je fait pour GUPPY ?

Certainement !

Citation : « jadarlu »

Guppy est-il fait pour moi ?

Sans aucun doute cool

Citation : « jadarlu »

Ne faut-il pas que j'essaie de voir ailleurs???????

A toi de voir ! Mais si tu n'arrives pas à faire fonctionner Wampserver, çà n'ira pas mieux avec un autre cms.

Cela fait des années que je développe avec Wampserver, et je ne suis pas le seul, je ne peux que te renvoyer vers le tuto d'installation, très bien fait par Papinou.

En trois étapes :

- installer Wampserver

- créer un dossier sur ton disque dur et y mettre GuppY

- dans Wamp créer un virtualhost et surtout ne pas oublier de faire un redémarrage DNS

Bon courage.

Cordialement, Saxbar.

Site web Saxbar
clos par Papinou le 25/03/2020 @ 15:51 Haut  
Réponse n° 12
--------
le 05/02/2020 @ 12:01
par jadarlu

jadarlu

9 messages

Bonjour Saxbar,

Pour la ennième fois, je viens de repartir à zéro : (milles excuses, mais si je donne les détails, c'est pour y voir plus clair et repérer la faille).

- un rappel : je travaille sur windows 7 -  64 bits

- j'ai tout désinstallé (wampserver 64 - les visuals ++)

- J'ai suivi scrupuleusement le tuto de Papinou :

  * A partir de "le dépôt secondaire" je télécharge tous les virtuals++ et les exécute en tant qu'administrateur. De même pour wampserver 3.2.00 64 bits X 64 . L'icône est VERTE "Tous les services sont lancés"

  * J'ai téléchargé puis dézippé guppy 5.3.00

  * J'ai crée un dossier "guppy 50300" et l'ai mis dans le répertoire "www" en utilisant le glisser (un clic droit sur "www" ne me donne pas "nouveau" dans le menu).

  * J'ai crée le virtualhost "guppy50300" avec l'adresse : C:wamp64wwwguppy50300 sans oublier  de cliquer sur "redémarrage DSN"

  * Quand je vais cliquer sur le virtualhost "guppy50300", j'ai une fenêtre JAUNE pour saisir identifiant et mots de paase de l'administrateur.

Je m'inscrit également comme membre et j' ai à nouveau la réponse : impossible "dépassement du temps imparti ou tentative d'intrusion".

J' ai également en en-tête le bandeau signalé en répons N° 6 je crois.

Encore fois : qu'est ce que je fais pas ou fais mal.

Merci d'avance pour la réponse.

clos par Papinou le 25/03/2020 @ 15:51 Haut  
Réponse n° 13
--------
le 05/02/2020 @ 15:43
par Papinou

Papinou

Administrateur
915 messages

Bonjour,

Je viens de retester l'installation de GuppY 5.03.00 en suivant à partir de ton post.

Je suis avec Windows 10 Pro - 64bits - Wamp 3.2.2.3 - 64 bits - Apache 2.4.41 et PHP 7.3.12 - Port : 80 .

Je vois le dossier " guppy 50300 " et le virtualhost " guppy50300 ", je pense que c'est une erreur pour le dossier, ce doit être guppy50300 comme le virtualhost.

J'ai créé le même dossier " guppy50300 " avec le virtualhost " guppy50300 ", en fait il n'y a pas le choix, si le nom ne correspond pas au dossier, le virtualhost n'est pas créé.

J'ai sélectionné le virtualhost guppy50300, la fenêtre jaune est affichée, j'ai saisi mon pseudo, mon mot de passe puis mon mail.

Sur la page suivante j'ai remis mon pseudo et mon mot de passe, je suis connecté comme membre.

Je clique sur admin et la page d'admin s'affiche.

Comme différence j'utilise Windows 10 Pro 64bits, je n'ai plus Windows 7 depuis un certain temps.

Tu es bien certain d'utiliser le port 80 ? attention sur certaines machines le port 80 est utilisé par le système.

Si tu le souhaites, tu nous fait un zip de ton dossier guppy50300 et tu nous envoies un lien pour le télécharger par Nous contacter dans la boite Infos Site, tu nous mets le pseudo et le mot de passe que tu as utilisé et nous le testerons avec Wamp.

.

Cordialement, Papinou

Site web Papinou
clos par Papinou le 25/03/2020 @ 15:51 Haut  
Réponse n° 14
--------
le 06/02/2020 @ 11:15
par jadarlu

jadarlu

10 messages

Bonjour Papinou,

Je ne comprends pas : dans mon répertoire "www" j'ai bien le dossier "guppy50300" et le virtualhost est bien également "guppy50300".

d'autre part, quand je clique sur "tester le port 80" (en passant par "outils") voilà le résultat : "Test for TCP

                    .......This server is from wampserver : It is correct

                    Test for TCPv6

                    ......même texte

  Your port 80 is actually used by : server Apache/2.4.41 (Win 64) PHP/7.3.12"

J'ajoute que voulant créer un site avec Guppy, j'ai téléchargé le pack V 5.3.00

que j'ai dézippé, nommé "guppy50300" et mis dans le répertoire "www" afin de pouvoir construire mon site en local.

Je ne vois pas l'intérêt de transmettre un lien de mon dossier "guppy50300" qui n'est que le "pack guppy V 5.3.00" téléchargé sur le site GUPPY.

Ma procédure est-elle la bonne ou pas ?????

Merci pour la réponse

clos par Papinou le 25/03/2020 @ 15:51 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum