Download

If you find a broken link in this list, please report it to the webmaster.

 GuppY 6

This cumulative patch only concerns versions 6 of GuppY

and includes all fixes since version 6.00.00gylogo.png



If your GuppY version is inferior to 6.00.08,
then you must download this cumulative patch to update your GuppY to the 6.00.09 release.


 

ATTENTION!

 To upgrade from version 6.00.00, 6.00.01, 6.00.02, 6.00.03, 6.00.05, 6.00.06, 6.00.07  to version 6.00.09, you must use the patch gy_upg_60009.zip, following this procedure :

      
    - download the patch and install in admin with the Install function of GuppY.

    
After the installation you must go to admin/config look and proceed in this order:

    - click on "Save config" to update your config look compatible skin, the generation of the .css style will be done automatically,         
    - then validate each configuration page, then several refreshes of the display of a page may be necessary to have a correct display.
    - then you must configure in admin/structure the declaration for the RGPD ( see the tuto )


gy_upg_60009.zip (5 827.41 Kb) Downloaded 900 times