Télécharger

Si le lien ne fonctionne pas, contactez le webmestre pour l'en informer.

 GuppY 6


Ce patch cumulatif ne concerne que les versions 6 de GuppY

et comporte toutes les corrections depuis  la version 6.00.00gylogo.png


Si vous avez une version de GuppY inférieure à 6.00.17,
c'est ce patch cumulatif que vous devez télécharger pour passer en 6.00.18
 

ATTENTION !

Pour passer de la version 6.00.00, de la version 6.00.01, de la version 6.00.d02, de la version 6.00.03, de la version 6.00.04, de la version 6.00.05, de la version 6.00.06, de la version 6.00.07, de la version 6.00.08, de la version 6.00.09, de la version 6.00.10 , de la version 6.00.11, de la version 6.00.12, de la version 6.00.13, de la version 6.00.14, de la version 6.00.15, de la version 6.00.16 à la version 6.00.18, c'est le patch gy_upg_60018.zip que vous devez utiliser, en suivant cette procédure :

      
    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

    

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct, y compris Déclaration pour le RGPD, y compris la page Mon compte pour chaque membre avec le réenregistrement du mot de passe.

Ne pas oublier de revoir les droits des collaborateurs en allant dans la gestion des collaborateurs, et enregistrer les droits collaborateur par collaborateur

Il est important d'aller gestion des membres et d'enregistrer les mots de passe pour chaque collaborateur qui a des droits 'Collaborateur admin'

     attention, la taille du patch dépasse 2Mb, upload_max_filesize doit être à 4Mb dans la configuration de PHP.


gy_upg_60018.zip (6 872,64 ko) Téléchargé 2203 fois