GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » News
    Print this page...

News

GuppY release 6.00.05 - 17/12/2021 @ 08:47 by Papinou

Pack GuppY 6.00.05, cumulative patch, non-cumulative patchgylogo.png

This pack is the 117th version of GuppY

We are pleased to offer you version 6.00.05 with updates, improvements and fixes.

Prerequisite: PHP 5.6 minimum

CORRECTIONS / MODIFICATIONS :
- Bootstrap 4.6.1 update
- Font-Awesome 5.15.4 update
- Highlight 11.3.1 update
- CKEditor 4.16.2 update
- JQuery 3.6.0 update
- integration of the Youtube plugin for ck editor
- add sorting options photo galleries
- add admin collaborator rights for RGPD declaration
- correction event in the agenda and Rewrite Rule
- correction protection admin
- fixed crypt function and htpasswordfiles compatibility for PHP 7 and PHP 8
- correction of member registration and improvement of password generation
- variable correction for PHP 8 => PHP 8.0.13
- correction css config look
- modification of tablet display
- correction display tarteaucitron
-correction display Admin

 
To upgrade from version 6.00.03, 6.00.04 to 6.00.05, you must use the gy-non-cumulative-60005.zip patch, following this procedure:

    • download the patch and install in admin with the Installer function of GuppY.
 

After the installation you have to go to admin/config look and proceed in this order:

    • click on "Save config" to update your skin to Config look, the style.css will be generated automatically,
    • then validate each configuration page, then several refreshes of the display of a page may be necessary to have a correct display,
    • without forgetting to validate in admin/structure the declaration for the RGPD,
    • attention, the size of the patch exceeds 2Mb, upload_max_filesize must be greater than 2Mb in the PHP configuration,
      
      Thanks to linuxmr and Papinou for making this patch.

The GuppY Team