GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Post an answer
    Print this page...

Warning: GuppY 6.00.09

GuppY release 6.00.09 : pack, cumulative and non-cumulative patch

To upgrade from version 6.00.08 to 6.00.09, you apply the non-cumulative GuppY 6.00.09 patch.

To upgrade from version 5.03.03 to version 6.00.09, you must follow the migration procedure described in this article.


For plugins and skins, please post on the author's website.

The skins and plugins of our friend Saxbar are available for download on this site.


 

Post an answer

Thanks for taking the time to write this message.

Hopefully, we'd rather spend our time helping you rather than playing guess what.
Minimum information about your site is badly needed, like the url to begin with.
Even better, in Admin > Generalities > About, please copy-paste the information gathered there.
Thanks so much!
Note: the email address is protected against SPAM.

You are answering to Libellule34 who wrote:

Bonjour à tous,

N'ayant pas mis à jour mon site depuis longtemps, je souhaitais passer de 5.02.09 vers la version 6, mais j'ai vu qu'il fallait passer par l'installation de 5.03.03. J'ai donc transféré les fichier du patch cumulatif sur mon ftp et écrasé les fichiers du même nom, mais j'ai maintenant des messages d'erreur dont je ne sais comment les régler : voir ici.

Cela concerne donc /inc/includes.inc et /inc/funcskin.inc et m'empêche de voir quoi que ce soit d'autre que les messages d'erreur.

Merci par avance pour votre aide ! blush


General Data Protection Regulations

Conditions of use of your personal data.

By submitting this form, I agree that the information entered may be used solely for the purposes of this site, to allow me to contact me. To know and exercise your rights, including withdrawal of consent to the use of your data, please consult our Legal Notices and contact the Webmaster site.

copy the code :