GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » GuppY 6 » Erreur de serveur interne
    Print this page...

Warning: GuppY 6.00.09

GuppY release 6.00.09 : pack, cumulative and non-cumulative patch

To upgrade from version 6.00.08 to 6.00.09, you apply the non-cumulative GuppY 6.00.09 patch.

To upgrade from version 5.03.03 to version 6.00.09, you must follow the migration procedure described in this article.


For plugins and skins, please post on the author's website.

The skins and plugins of our friend Saxbar are available for download on this site.


 

Forum - GuppY 6 - Erreur de serveur interne


Connected : (nobody)

  Topic # 131499
17/01/2022 @ 15:52
by dragobE5dg

Bonjour, J'ai téléchargé pour la première fois guppy (guppy60006.zip) pour le tester en local sur mon serveur.

Lorsque je lance localhost/guppy/install/ ... J'obtiens

Erreur de serveur interne

Le serveur a rencontré une erreur ou une mauvaise configuration interne et n'a pas pu répondre à votre demande.

Apache/2.4.51 (Win64) PHP/7.4.26 Server at localhost Port 80 Je ne rencontre aucun problème avec d'autres cms. Merci

  
Answer n° 1
--------
23/01/2022 @ 11:35
by Papinou
Administrator

Bonjour,

Tu peux essayer de renommer le .htaccess de la racine et le .htaccess du répertoire admin en local pour tester.

Il faudra les renommer .htaccess lors de la mise en ligne.

Cordialement, Papinou

  
topic active   topic closed   Important!   New  
Correct message   Close topic   Make sticky topic