GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » Guppy 5 » Message d'erreur
    Print this page...

Warning: GuppY 6.00.09

GuppY release 6.00.09 : pack, cumulative and non-cumulative patch

To upgrade from version 6.00.08 to 6.00.09, you apply the non-cumulative GuppY 6.00.09 patch.

To upgrade from version 5.03.03 to version 6.00.09, you must follow the migration procedure described in this article.


For plugins and skins, please post on the author's website.

The skins and plugins of our friend Saxbar are available for download on this site.


 

Forum - Guppy 5 - Message d'erreur


Connected : (nobody)

  Topic # 131548
20/03/2022 @ 22:28
by Robin

Bonjour,

Dans le site https://www.clecham.fr/ j'ai un message d'erreur en dessous de l'agenda: 

Deprecated: Directive 'allow_url_include' is deprecated in Unknown on line 0

Le site est en version 5.03.03 , chez l'hébergeur il est en PHP 7.4, c'est la première fois que cette erreur apparaît. Est-il possible d' y remédier sans passer obligatoirement à la version 6 ? 

Merci de m'aider sur ce sujet

Cordialement

Robin

GuppY 5.03.03 Système d'exploitation du serveur : Linux 4.9.0-18-amd64 PHP : 7.4.28 / MET=60 - ML=256M - UMF=150M - PMS=150M - MFU=20 URL du site : https://www.clecham.fr/ Plugins : Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/99.0.4844.74 Safari/537.36 Device: computer Résolution écran : 1536x864   

Robin

  
Answer n° 1
--------
21/03/2022 @ 11:14
by Robin

Bonjour,

Dans l'hébergeur Nuxit , le php était en on. A priori après avoir mis tout en off je n'ai plus de message d'erreur. 

Le sujet est clos

Cordialement

Robin

Robin

  
topic active   topic closed   Important!   New  
Correct message   Close topic   Make sticky topic