GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Plugin Ghost
    Imprimer la page...

Attention : GuppY 6.00.03

Sortie de GuppY 6.00.03 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.02 à la 6.00.03, vous appliquez le patch non-cumulatif GuppY 6.00.03 .

Pour passer de la version 5.03.03 à la version 6.00.03, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.


 

Forum - Guppy 5 - Plugin Ghost


Connectés : ( personne )

  Sujet n° 131346
le 28/07/2021 @ 15:04
par _Laroche
visiteur

Salut,

Pour un cas particulier, je recherche le plugin Ghost qui n'est plus téléchargeable sur son hébergement habituel...

Bizarrement, moi qui garde (presque) tout, je ne l'ai pas dans mon archive.

Je parle bien de la version pour Guppy 5.03.03.

Merci à celui qui peut me fournir un lien pour le récupérer...

Pierre

  

Réponse n° 1
--------
le 28/07/2021 @ 16:41
par Papinou
Administrateur

Bonjour Pierre,

En recherchant, je viens de trouver le plugin Ghost en version 520, je pense que  c'est la dernière version pour la 5.

Il est sur ce lien.

Cordialement, Papinou

  
Réponse n° 2
--------
le 28/07/2021 @ 17:56
par _Laroche
visiteur

Merci Papinou !

Cela facilitera la transition...

Pierre

  
Réponse n° 3
--------
le 28/07/2021 @ 21:23
par _Laroche
visiteur

re Papinou,

Lorsque je l'installe, il donne une erreur :

Un fork est présent, mais ne semble pas être conforme !
Désinstallez le fork actuel et revalidez cette page pour le réinstaller !

Mais il fonctionne lorsque l'on est connecté, mais pas en tant que visiteur.

J'ai regardé le code... et je vois qu'il fait un "include" dans inc|includes.inc

J'ai alors fait l’insertion à la main et... cela semble fonctionner wink

Pierre

  
Réponse n° 4
--------
le 29/07/2021 @ 15:04
par linuxmr
visiteur

Bonjour,

Sans une intervention manuelle dans le fichier include.inc, la solution est de désinstaller le plugin et de le réinstaller,

Ensuite, il faut installer le fork dans l'admin du plugin.

Bonne journée

  
Réponse n° 5
--------
le 30/07/2021 @ 01:32
par _Laroche
visiteur

Salut linuxmr,

Je ne comprends pas bien...

J'installe le plugin par la fonction installer.

Puis je me rend dans l'admin du plugin et il m'affiche ce que j'ai indiqué plus haut.

Malgré cela, je sélectionne la position de la boite ghost , j'enregistre la config et cela fonctionne pour le membre connecté.

Mais le fork n'est pas ajouté dans include.inc

C'est pourquoi je le fait à la main.

Pour vérifier, je vais extraire un include.inc d'un zip pour comparer...

Pierre

  
Réponse n° 6
--------
le 30/07/2021 @ 11:24
par linuxmr
visiteur

Salut Pierre,

Je viens de vérifier le source du plugin.

J'ai reproduit le cas deja hier.

La raison du message, Il y a un controle de contenu entre le fichier include.inc avec ou sans les lignes du fork à installer et le contenu de la variable ($fork) qui se trouve /plugin/ghost fichier ghost.inc.

Ce message, je l'ai eu uniquement en supprimant les lignes contenues dans include.inc.

Le plugin partie admin fonctionne correctement, parce que tu es obligé de lancer l'installation du fork.

A la suite, il y a un controle pour vérifier et tu peux avoir le fait d'installer manuellement mais tu as un message te signifiant cette manip à faire.

Bonne journée

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet