GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » iframe non fonctionnel après migration
    Imprimer la page...

Attention : GuppY 6.00.06

Sortie de GuppY 6.00.06 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.05 à la 6.00.06 vous appliquez le patch non-cumulatif GuppY 6.00.06 .

Pour passer de la version 5.03.03 à la version 6.00.06, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.


 

Forum - GuppY 6 - iframe non fonctionnel après migration


Connectés : ( personne )

le 06/01/2022 @ 08:56
par Rich38

Bonjour à tous,

J'ai migré mon site de la version 6.00.02 à la version 6.00.05 à l'aide du pack cumulatif. Tout c'est bien passé (merci à tous ceux qui ont contribué à cette nouvelle version), à l'exception d'un petit point : un iframe qui contenant une carte Google maps qui ne fonctionne plus (il était en place depuis des années).

J'ai essayé de le recréer, toujours sans succès.

La page en question est ICI 

Quelqu'un pourrait-il m'indiquer quel est le problème, et si possible, comment le régler ?!

Merci d'avance

Bonne journée

Richard

Guppy 6.00.02


Rectifié par Rich38 le 06/01/2022 @ 08:58
  

Réponse n° 1
--------
le 06/01/2022 @ 10:12
par JeandePeyrat
Administrateur

Bonjour Richard,

Je viens de tester l'url indiquée et j'ai bien la carte Google maps.

Sans doute un problème de cache de ton coté

Cordialement,

  
Réponse n° 2
--------
le 06/01/2022 @ 10:45
par Rich38

Bonjour Jean,

Et merci pour ta réponse rapide.

Par contre, je ne comprends pas !! frown

En effet, j'avais bien sûr pensé à un problème de cache et avais, à de multiples reprises, appuyé sur Ctrl+F5.

J'avais aussi vérifié sur un autre ordinateur.

Je viens à nouveau de faire les manips : en plus du Crtl+F5, forcer la vidange du cache via le menu de l'explorateur, tests sur 3 explorateurs différents (FireFox, Chrome et Edge), sur 2 ordinateurs différents... et j'ai toujours le même résultat : le iframe apparait comme un rectangle plat et vide, pas de maps.

Bizarre bizarre cette histoire !! sad

Richard

Guppy 6.00.05

  
Réponse n° 3
--------
le 06/01/2022 @ 11:19
par linuxmr
visiteur

Bonjour,

Je viens d'aller sur le site, il n'y a pas de plan

J'ai eu le même souci

je passe par Openstreetmap, en me positionnant sur le lieu et ensuite partager, vous avez le code à reprendre.

Je vous ai mis les codes les div pour l'affichage soit responsive et le small pour avoir le lien en affichage plus petit

<div align="center" class="embed-responsive embed-responsive-4by3">
	<iframe class="embed-responsive-item" frameborder="0" height="650" marginheight="0" marginwidth="0" scrolling="no" 
		src="https://www.openstreetmap.org/export/embed.html?bbox=0.6265640258789064%2C48.97390736160895%2C0.7872390747070314%2C49.04912010698239&amp;layer=mapnik&amp;marker=49.011560717179805%2C0.7068535000000793" 
		style="border: 1px solid black" width="850">
	</iframe><br />
	<small>
		<a href="https://www.openstreetmap.org/?mlat=49.0116&amp;mlon=0.7069#map=13/49.0116/0.7069">Afficher une carte plus grande 
		</a>
	</small>
</div>

Bonne journée

Linuxmr

 
  
Réponse n° 4
--------
le 06/01/2022 @ 12:46
par Rich38

C'est parfait ! Ca marche impeccable !! C'est désormais intégré à mon site.

Merci beaucoup LinuxMr de ton aide précieuse

Bonne journée à tous Richard

Guppy 6.00.05

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet