GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » GUPPY 6 en local sur mon PC à l'aide de WAMPSERVER
    Imprimer la page...

Attention : GuppY 6.00.09

Sortie de GuppY 6.00.09 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.08 à la 6.00.09 vous appliquez le patch non-cumulatif GuppY 6.00.09 .

Pour passer de la version 5.03.03 à la version 6.00.09, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - GUPPY 6 en local sur mon PC à l'aide de WAMPSERVER


Connectés : ( personne )

le 24/01/2022 @ 11:41
par ALAIN92220

Bonjour,

J'essaye d'exécuter GUPPY 6 en local sur mon PC à l'aide de WAMPSERVER

J'ai donc lu les tutos sur WAMPSERVER et sur GUPPY 6, à la suite :

  1. J'ai téléchargé et installé WAMPSERVER64 (3.2.6 64b)
  2. J'ai créé un répertoire guppy6 dans C:wamp64wwwguppy6
  3. J'ai téléchargé et décompresser GUPPY 6 dans C:wamp64wwwguppy6
  4. J'ai déclaré le répertoire dans la gestion des virtualHost
  5. J'ai redémarré le DNS (bt. Drt.+ outils redémarrer le DNS + rafraichir) L'icône WAMP est bien vert
  6. Lancement de guppy6 impossible, soit en allant sur virtualHost
    1. puis clic sur virtualHost guppy6 lien : (http://guppy6/)
    2. ou directement dans le navigateur
    3. ou via vos virtualHost guppy6

Il semblerait que le local host ne soit pas pris en compte ? ERR :  Apache/2.4.51 (Win64) PHP/7.4.26 Server at guppy6 Port 80

Si vous avez une idée, merci pour votre aide.

  
Réponse n° 1
--------
le 24/01/2022 @ 14:06
par tenomis

Bonjour,

Avez vous désactivé les fichiers .htaccess à la racine et dans le dossier admin ?

  
Réponse n° 2
--------
le 24/01/2022 @ 21:24
par Lavachequireve
Secrétaire

Bonjour.

Tout à fait et pour les désactiver, nomme-les tout simplement différemment, par ex .htaccess_original.

Et là cela devrait fonctionner.

Ta procédure pour l'installation en local est correcte.

Bonne soirée.

Cordialement Lavachequireve

Réponse n° 3
--------
le 26/01/2022 @ 00:27
par ALAIN92220

Super, merci c'était bien ça le problème, renommé en .old est tout fonctionne.

Reste à commencer la migration…

sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet