GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Message d'erreur
    Imprimer la page...

Attention : GuppY 6.00.09

Sortie de GuppY 6.00.09 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.08 à la 6.00.09 vous appliquez le patch non-cumulatif GuppY 6.00.09 .

Pour passer de la version 5.03.03 à la version 6.00.09, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - Guppy 5 - Message d'erreur


Connectés : ( personne )

  Sujet n° 131548
le 20/03/2022 @ 22:28
par Robin

Bonjour,

Dans le site https://www.clecham.fr/ j'ai un message d'erreur en dessous de l'agenda: 

Deprecated: Directive 'allow_url_include' is deprecated in Unknown on line 0

Le site est en version 5.03.03 , chez l'hébergeur il est en PHP 7.4, c'est la première fois que cette erreur apparaît. Est-il possible d' y remédier sans passer obligatoirement à la version 6 ? 

Merci de m'aider sur ce sujet

Cordialement

Robin

GuppY 5.03.03 Système d'exploitation du serveur : Linux 4.9.0-18-amd64 PHP : 7.4.28 / MET=60 - ML=256M - UMF=150M - PMS=150M - MFU=20 URL du site : https://www.clecham.fr/ Plugins : Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/99.0.4844.74 Safari/537.36 Device: computer Résolution écran : 1536x864   

Robin

  
Réponse n° 1
--------
le 21/03/2022 @ 11:14
par Robin

Bonjour,

Dans l'hébergeur Nuxit , le php était en on. A priori après avoir mis tout en off je n'ai plus de message d'erreur. 

Le sujet est clos

Cordialement

Robin

Robin

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet