GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » Modif configuration générale impossible...
    Imprimer la page...

Attention : GuppY 6.00.10

Sortie de GuppY 6.00.10 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.09 à la 6.00.10 vous appliquez le patch non-cumulatif GuppY 6.00.10 .

Pour passer de la version 5.03.03 à la version 6.00.10, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - Modif configuration générale impossible...


Connectés : ( personne )

le 25/10/2022 @ 15:34
par olivier972
visiteur

Bonjour à tous et merci pour ce guppy v6 bien moderne.

Je veux du coup refaire mon site qui était en v4.

Je rencontre le problème suivant: Je n'arrive pas à modifier la configuration générale. J'ai besoin d'enlever la seconde langue et de tout renseigner, ce que je fais. Une fais que je sauvegarde, d'habitude, la modif est prise en compte dans les 3 minutes, mais là, rien à faire. Je retrouve toujours ma page d'origine sans changements... Je précise que je travaille directement sur un serveur et pas en interne sur mon ordi.

Autre chose: Pourquoi les modifications ne se font pas instantanément dans guppy ? Pourquoi il faut attendre environ 3 minutes pour que les pages se raffraichissent ?

Merci de votre aide.

Olivier

  

Réponse n° 1
--------
le 25/10/2022 @ 16:33
par olivier972
visiteur

EDIT:    Re-bonjour à tous. Curieusement, la modification http en https de l'adresse du site a été prise en compte ainsi que la modification de la clé de sécurité.

Mais... Rien d'autre ne change. Ni les CHMOD, ni l'annulation de la deuxième langue, ni les infos webmestre, ni les balises méta...  Curieux tout ça sad

Une idée ?

  
Réponse n° 2
--------
le 25/10/2022 @ 16:41
par Papinou
Administrateur

Bonjour,

Pour gagner du temps, il est bien plus simple de mettre au minimum, l'url du site !!!

C'est un problème de configuration.

Cordialement, Papinou

  
Réponse n° 3
--------
le 25/10/2022 @ 19:15
par Olivier972
visiteur

Voici l'URL: https://www.horizoncaraibes.fr/bia2/

  
Réponse n° 4
--------
le 25/10/2022 @ 20:42
par Papinou
Administrateur

Bonjour,

Le site bia2 est dans un sous-répertoire du site principal, ça ne fonctionnera pas car les sessions PHP seront toujours celles du site principal.

Chez ton hébergeur, tu dois avoir la possbilité de créer des sous-domaines indépendants du site principal.

Tu crées par exemple le sous-domaine bia2.horizoncaraibes.fr/, tu mets la version 6 sur ce sous-domaine et là tout va fonctionner.

Cordialement, Papinou

  
Réponse n° 5
--------
le 25/10/2022 @ 21:26
par Olivier972
visiteur

OK, j'essaie. Intéressant !

Merci Papinou.

  
Réponse n° 6
--------
le 03/11/2022 @ 18:26
par Olivier972
visiteur

Re-bonjour à tous. Je viens de créer le sous-domaine https://bia.horizoncaraibes.fr/

mais rien à faire, je n'arrive toujours pas à modifier ma configuration générale.

Help !

  
Réponse n° 7
--------
le 03/11/2022 @ 18:47
par Papinou
Administrateur

Bonjour,

Si tu le souhaites, tu m'envoies par Nous contacter dans la boite Infos Site l'accès à l'admin du site : pseudo et mot de passe, les identifiants FTP : hôte, identifiant et mot de passe.

Je regarderai dès que possible.

Cordialement, Papinou

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet