GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » Warnings suite instal V6.00.10 en local Wampserver
    Imprimer la page...

Attention : GuppY 6.00.10

Sortie de GuppY 6.00.10 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.09 à la 6.00.10 vous appliquez le patch non-cumulatif GuppY 6.00.10 .

Pour passer de la version 5.03.03 à la version 6.00.10, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - Warnings suite instal V6.00.10 en local Wampserver


Connectés :

le 28/10/2022 @ 14:43
par jorys

J'ai installé le patch complet v6.00.10 en local sur mon PC avec Wampserver version 3.2.3.3 64 bits.

J'ai suivi les conseils donnés sur le site (Installer Wamp pour Guppy 6)

Quand je lance le VirtualHost créé, j'obtiens une immense page de warnings du style:

Erreur interne du serveur

Le serveur a rencontré une erreur interne ou une mauvaise configuration et n'a pas pu traiter votre demande.

Veuillez contacter l'administrateur du serveur à wampserver@wampserver.invalid pour l'informer de l'heure à laquelle cette erreur s'est produite et des actions que vous avez effectuées juste avant cette erreur.

Plus d'informations sur cette erreur peuvent être disponibles dans le journal des erreurs du serveur.

Apache/2.4.46 (Win64) PHP/7.3.21 Serveur sur guppy6 Port 80

Désolé, j'ai trouvé le PB, c'est le fichier .htaccess qui posait problème. Je l'ai renommé et tout fonctionne maintenant correctement

Cordialement

Rectifié par jorys le 28/10/2022 @ 15:34


Rectifié par jorys le 28/10/2022 @ 15:59
  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet