GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » installation erreur
    Imprimer la page...

Attention : GuppY 6.00.10

Sortie de GuppY 6.00.10 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.09 à la 6.00.10 vous appliquez le patch non-cumulatif GuppY 6.00.10 .

Pour passer de la version 5.03.03 à la version 6.00.10, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - installation erreur


Connectés : ( personne )

  Sujet n° 131653
le 15/11/2022 @ 11:42
par lpt

Bonjour.

J'ai installé la version 6.00.10 par la copie des 45 fichiers et 14 dossiers dans mon www chez mon hébergeur OVH.

Sur mon disque j’ai 173 235 octets et chez OVH j’ai  171 215 octets

Lorsque je tape mon site sur la barre d’adresse lecturepourtous.org j’ai le message suivant

Fatal error: Can't use function return value in write context in /home/lecturep/www/index.php on line 65

Ave le logo guppy dans l’onglet devant l’adresse.

Pouvez-vous m’aider ?

J'ai refait le transfert par dessus en remplacement et c'est pareille...

Elisabeth

LPT

  
Réponse n° 1
--------
le 21/11/2022 @ 18:46
par linuxmr
visiteur

Bonsoir,

le site que vous évoquez, il devrait etre accessible par ce lien https://www.lecturepourtous.org

Aucune donnée présente.

Prenez contact avec votre hébergeur afin de localiser la zone de dépot de la version Guppy.

Ensuite, si vous souhaitez etre aidé dans la démarche,

Vous pouvez par 'Nous Contacter' et mettre les éléments technique de votre hébergeur code d'acces, le mot de passe, enfin tout ce qu'il faut pour administrer votre espace d'hébergement

Cordialement

Linuxmr

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet