GuppY, le CMS de référence sans base de données

telecharger.png


Vous êtes ici :   Accueil » Forum » GuppY 6 » Gestion des membres
    Imprimer la page...

Attention : GuppY 6.00.18

Sortie de GuppY 6.00.18 : pack et patch cumulatif et non-cumulatif

Pour passer de la  6.00.17 à la version 6.00.18 vous appliquez le patch non-cumulatif GuppY 6.00.18 .

Pour passer de la version 5.03.03 à la version 6.00.18, vous devez impérativement suivre la procédure de migration décrite dans cet article.

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - Gestion des membres


Connectés : ( personne )

  Sujet n° 131923
le 07/06/2024 @ 17:10
par anne_b64
anne_b64

Bonjour

Je découvre aujourd'hui que je ne peux pas supprimer (ni même modifier) des membres, ni des collaborateurs, ni changer les droits de ceux existant. J'avais, par le passé, créé des groupes de collaborateurs, et idem, je ne peux pas supprimer ou modifier ces groupes.

y a t il quelque chose que je ne fais pas correctement? que je ne sais pas faire?

GuppY 6.00.18 Système d'exploitation du serveur : Linux 4.18.0-425.19.2.lve.el7h.x86_64 PHP : 7.3.33 / MET=360 - ML=512M - UMF=32M - PMS=32M - MFU=20 URL du site : https://www.bridge-oloron.fr/ Plugins : ArchNwsl[1.2.1], Horloge, GHOST[5.1.9], Devinette, popupmodale[5.01], Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:126.0) Gecko/20100101 Firefox/126.0

Cordialement, Anne
Membre de l'asso

  

Réponse n° 1
--------
le 07/06/2024 @ 18:05
par linuxmr
linuxmr
Administrateur

Bonjour,

Je pense que une intervention est nécessaire.

Merci de nous adresser par Nous Contacter les codes admin, et FTP

A+

Linuxmr

  
Réponse n° 2
--------
le 08/06/2024 @ 01:21
par anne_b64
anne_b64

Bonsoir,

Je rentre à peine et je trouve cette demande. Je poste de suite les infos demandées.

Merci.

Cordialement, Anne
Membre de l'asso

  
Réponse n° 3
--------
le 08/06/2024 @ 09:04
par linuxmr
linuxmr
Administrateur

Bonjour Anne,

Certainement, une corruption de fichiers, nous avons rencontré ce cas dans quelques interventions.

Tout est en place,

Je sais que tu as d'autres sites, je te conseille de les vérifier

Un dernier, tu es encore une version 7, passes en version 8.0

BonWE

Linuxmr


Rectifié par linuxmr le 08/06/2024 @ 09:05

  
Réponse n° 4
--------
le 08/06/2024 @ 09:28
par anne_b64
anne_b64

Bonjour

Un grand merci pour ce travail. Concernant mes autres sites, ce n'est plus le cas, j'ai juste celui ci et le mien perso est une coquille vide avec juste une page d'accueil.

En tous les cas, encore merci. je clôture le sujet.

Anne

Cordialement, Anne
Membre de l'asso

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet