Exemples de RSS -

GuppY CMS Portail WEB php gratuit sans BDD


GuppY: the easy and free web portal that requires no database to run


Sortie de GuppY 6.00.18 - par Papinou le 11/02/2024 @ 16:14 

logo.png
GuppY : Pack GuppY 6.00.18, patchs cumulatif et non-cumulatif.

 

Ce pack est la 130ème version de GuppY
 

Nous vous proposons le patch 6.00.18 avec des mises à jour, des améliorations, des corrections.
 

Pré-requis : PHP 7.3 minimum, GuppY 6 fonctionne avec PHP 8.0 et PHP 8.1
 

CORRECTIONS / MODIFICATIONS :
 

  • Correction affichage alerte de CK Editor
  • Correction datas pour iframe
  • Correction pour migration de la 5 vers la 6
  • Mise à jour Font-Awesome 6.5.1


Attention :

Pour passer de la version 6.00.17 à la version 6.00.18, c'est le patch gy-non-cumulative-60018.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.
 

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis, en admin/Config services, enregistrer chaque page de configuration, ensuite plusieurs rafraîchissements peuvent être nécessaires pour avoir un affichage correct.

    • attention, vous devez enregistrer à nouveau la déclaration pour le RGPD.
 

Pour terminer, vous ajoutez /install/correctiondata.php à l'url de votre site, un appui sur " Entrée " pour exécuter et tous vos documents contenant un iframe seront corrigés automatiquement. Tous les navigateurs à l'exception de Firefox bloquent l'affichage d'iframe, avec cette correction l'affichage revient à la normale.

   
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

(11/02/2024 @ 16:14)

Sortie de GuppY 6.00.17 - par Papinou le 23/01/2024 @ 16:30 

logo.png
GuppY : Pack GuppY 6.00.17, patchs cumulatif et non-cumulatif.

 

Ce pack est la 129ème version de GuppY
 

Nous vous proposons le patch 6.00.17 avec des mises à jour, des améliorations, des corrections.
 

Pré-requis : PHP 7.3 minimum, GuppY 6 fonctionne avec PHP 8.0 et PHP 8.1
 

CORRECTIONS / MODIFICATIONS :
 

  • les corrections de controle du mot de passe
  • Intégration du type d'image avif à condition d'etre en Php 8
  • Intégration et détection automatique de OPcache Hébergement
  • Intégration de la gestion de OPcache
  • Correction et intégration du Captcha en cas de réouverture d'un post au niveau forum
  • tarteaucitron encodage en Utf-8


Attention :

Pour passer de la version 6.00.16 à la version 6.00.17, c'est le patch gy-non-cumulative-60017.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.
 

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis, en admin/Config services, enregistrer chaque page de configuration, ensuite plusieurs rafraîchissements peuvent être nécessaires pour avoir un affichage correct.

    • attention, vous devez enregistrer à nouveau la déclaration pour le RGPD.
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

(23/01/2024 @ 16:30)

Sortie de GuppY 6.00.16 - par Papinou le 14/12/2023 @ 17:23 

logo.png
GuppY : Pack GuppY 6.00.16, patchs cumulatif et non-cumulatif.

 

Ce pack est la 128ème version de GuppY
 

Nous vous proposons le patch 6.00.16 avec des mises à jour, des améliorations, des corrections.
 

Pré-requis : PHP 7.3 minimum, GuppY 6 fonctionne avec PHP 8.0 et PHP 8.1
 

CORRECTIONS / MODIFICATIONS :

    Mise à jour Ckeditor version 4.22.1
    Modification plugin iframe de CKEditor possibilité de lecture d'un document pdf
    Mise à jour version Phpmailer 6.8.1
    Mise à jour TarteauCitron version 1.15   
    Contrôle des variables
    Amélioration en cas de déconnexion, merci à Hulky42 pour le signalement
    Modification dans Config/services ==> Nouveautés du site sélection soit depuis la dernière connexion soit depuis un nombre de jours,
    Amélioration Galerie photos/vidéos, suppression de la photo et de la vidéo associée,
    Script fichiers: avertissement en cas de suppression d'un fichier,(Marc_Gingold)
    Message d'alerte en cas de suppression par CKEditor,
    Correction de la configuration pour la suppression de l'affichage intempestif de "Panneau de gestion des cookies".

Pour assurer la continuité de la configuration de votre site, nous avons remis le contenu du patch 6.00.15 dans ce patch 6.00.16.

Attention :

Pour passer de la version 6.00.15 à la version 6.00.16, c'est le patch gy-non-cumulative-60016.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

 

Après l'installation, vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis, en admin/Config services, enregistrer chaque page de configuration, ensuite plusieurs rafraîchissements peuvent être nécessaires pour avoir un affichage correct.

    • attention, vous devez impérativement supprimer les cookies de votre site dans votre navigateur habituel et vider le cache, ensuite vous reconnecter et enregistrer à nouveau la déclaration pour le RGPD.
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

(14/12/2023 @ 17:23)

Sortie de GuppY 6.00.15 - par Papinou le 29/11/2023 @ 17:06 

logo.png
GuppY : Pack GuppY 6.00.15, patchs cumulatif et non-cumulatif.

 

Ce pack est la 127ème version de GuppY
 

Nous vous proposons le patch 6.00.15 avec des mises à jour, des améliorations, des corrections.
 

Pré-requis : PHP 7.3 minimum
 

CORRECTIONS / MODIFICATIONS :

    Mise à jour Ckeditor version 4.22.1
    Modification plugin iframe de Ckeditor possibilité de lecture d'un document pdf
    Mise à jour version Phpmailer 6.8.1
    Mise à jour TarteauCitron version 1.15   
    Contrôle des variables
    Amélioration en cas de déconnexion merci à Hulky42 pour le signalement
    Modification dans Config/services ==> Nouveautés du site sélection soit depuis la dernière connexion soit depuis un nombre de jours.
 

Attention :

Pour passer de la version 6.00.14 à la version 6.00.15, c'est le patch gy-non-cumulative-60015.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.

 

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis valider chaque page de configuration, ensuite plusieurs rafraîchissements peuvent être nécessaires pour avoir un affichage correct.

    • attention, vous devez supprimer les cookies, ensuite vous reconnecter et valider à nouveau la déclaration pour le RGPD.
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

(29/11/2023 @ 17:06)

Dernière mise à jour : 14/06/2024 @ 20:28