GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » News
    Print this page...

News

GuppY release 6.00.03 - 10/08/2021 @ 14:44 by Papinou

GuppY Pack 6.00.03,  cumulative patch, non-cumulative patchgylogo.png

This pack is the 115th version of GuppY

In memory of our friend Saxbar, we propose you the version 6.00.03 with improvements, corrections.

Prerequisites: PHP 5.6 minimum
 

CORRECTIONS / MODIFICATIONS :

  - adaptation of GuppY files for PHP 8 ( last realisation of our friend Saxbar )
  - integration of the tarteaucitron script for RGPD compliance
  - various minor corrections

Thanks to jchouix for the integration of tarteaucitron and the RGPD compliance.
Thanks to linuxmr for adapting and testing the Saxbar plugins.
 

To upgrade from version 6.00.02 to version 6.00.03, you must use the gy-non-cumulative-60003 patch, following this procedure :
      
    - download the patch and install in admin with the Install function of GuppY.

    
After the installation you must go to admin/config look and proceed in this order:

    - click on "Save config" to update your config look compatible skin, the generation of the .css style will be done automatically,         
    - then validate each configuration page, then several refreshes of the display of a page may be necessary to have a correct display.
    - then you must configure in admin/structure the declaration for the RGPD ( see the tuto )

Thanks to all the participants in this patch.

The GuppY Team